Knowledgebase
For Silhouette 2.3, how do I obtain my Host ID for licensing?
Posted by SFX Admin on 23 February 2008 01:28 PM
We generate a license based on a unique number from your machine called a Host ID. Since the license is based on the Host ID, you may only run the software on the machine that it is licensed for. If you want to use Silhouette on more than one machine on the same network, you will need to either purchase a floating license or multiple nodelock licenses.

As part of the purchasing process, you will be asked for your Host ID. To obtain your Host ID

Standalone Windows:
  • Start Silhouette selecting Programs > SilhouetteFX > Silhouette 2.3 > Silhouette v2.3 in the Windows Start menu.Â
  • Select Help > Licenses to open the Licenses window and click the Copy button at the top right.
  • When requested, use Ctrl-v to paste your Host ID into the appropriate text field on the ordering window.
Standalone Macintosh:
  • Start Silhouette on Macintosh systems by going to the /Applications/SilhouetteFX/Silhouette2.3 folder and double-clicking on Silhouette.
  • Select Help > Licenses to open the Licenses window and click the Copy button at the top right.
  • When requested, use Cmd-v to paste your Host ID into the appropriate text field on the ordering window.
Standalone Linux:
  • Start Silhouette on Linux systems by typing silhouette in a Terminal window.
  • Select Help > Licenses to open the Licenses window and click the Copy button at the top right.
  • When requested, use Ctrl-v to paste your Host ID into the appropriate text field on the ordering window.
After Effects Windows:
  • Start Adobe After Effects and open a project and select a layer in the Timeline.
  • From the After Effects Effect menu, select SilhouetteFX > Silhouette.
  • Silhouette will launch and fill the screen.
  • Select Help > Licenses to open the Licenses window and click the Copy button at the top right.
  • When requested, use Ctrl-v to paste your Host ID into the appropriate text field on the ordering window.
After Effects Macintosh:
  • Start Adobe After Effects and open a project and select a layer in the Timeline.
  • From the After Effects Effect menu, select SilhouetteFX > Silhouette. press Options in the After Effects Effect Controls window
  • Silhouette will launch and fill the screen.
  • Select Help > Licenses to open the Licenses window and click the Copy button at the top right.
  • When requested, use Cmd-v to paste your Host ID into the appropriate text field on the ordering window.
Note: When you first apply the plug-in, you will see a message, "Press 'Options' to open the Silhouette interface." When you dismiss the dialog, the image will go black (since there are no masks), then press "Options...".

Final Cut Pro:
  • Start Apple Final Cut Pro and open a project and select a layer in the Timeline.
  • From the Final Cut Pro Effects > Video Filters menu, select SilhouetteFX > Silhouette.
  • Press Options in the Final Cut Pro Filters window.
  • Silhouette will launch and fill the screen.
  • Select Help > Licenses to open the Licenses window and click the Copy button at the top right.
  • When requested, use Cmd-v to paste your Host ID into the appropriate text field on the ordering window.

Note: When you first apply the plug-in, you will see a message, "Press 'Options' to open the Silhouette interface." When you dismiss the dialog, the image will go black (since there are no masks), then press "Options...".


After you complete your purchase, and your puchase has been approved a license will be sent to you via email.


(0 vote(s))
Helpful
Not helpful